Gewoon alles rechtstreeks op elkaar aansluiten dus, voeding op 230V en dan twee 12volt lijnen bezet



Dovnload 247.6 Kb.
Pagina1/4
Datum27.09.2016
Grootte247.6 Kb.
  1   2   3   4
(gewoon alles rechtstreeks op elkaar aansluiten dus, voeding op 230V en dan twee 12volt lijnen bezet)
Ik heb hier een oude 90W voeding, 12v max. 4.2 Ampere liggen.
Ik wilde de twee molex-jes gebruiken om twee 12-volt lijnen uit te gebruiken...



Vrijdag 31 maart 2006 21:23



dokun

Geld Teveel? Nee ;)





  • Bezoek homepage van dokun

Reacties: 1.247
Reg. datum: 30-11-2001

Dat ligt volgens mij aan de voeding zelf, sommige voedingen moeten een belasting hebben op de lijnen, anderen niet



Toppunt van Piercen Specs



Zondag 01 oktober 2006 16:50



therealwheely

Reacties: 34


Reg. datum: 01-10-2006

Allereerst wil ik even zeggen dat ik dit een geweldig draadje vind. Complimenten aan Euss!


Nu mijn vraag:

Wie heeft er informatie over dit type connector?

Ik heb een Newton Power Ltd. NPS-400AB A voeding van 410 Watt.
Deze wil ik gebruiken als vervanging voor de 250 Watt voeding in mijn Compaq Presario 6073 PC.

De NPS-400AB heeft alle gangbare aansluitingen w.o. een standaard 24-pins EPS12V connector en een EPS Processor Power connector.

Nu heeft mijn Compaq voeding een 24-pins connector met een pin-configuratie die iets afwijkt van de standaard EPS12V connector. Enkele pinnen (8, 12 en 24) zijn bijvoorbeeld gebruikt voor de aansturing van de fan.

Ik heb inmiddels wel wat info gevonden over welke pinnen ik van de 24-pins EPS12V connector van de NPS-400AB moet wijzigen om deze veilig op het moederbord van de Compaq te kunnen aansluiten. Ik heb alleen geen oplossing voor de fan-aansturing.

De NPS-400AB heeft echter nog een extra connector (die ik elders in dit draadje niet gezien heb) met de aanduiding P9 die lijkt op een floppy connector maar dan met 8-pins i.p.v. 4-pins. Daarvan zijn zes pinnen bezet. Zie bijgevoegde tekening en foto.





Aangezien enkele draadjes een vergelijkbare kleurcombinatie hebben als de draadjes die door Compaq voor de fan-aansturing worden gebruikt, denk ik dat deze extra connector van van NPS-400AB daar ook voor bedoeld is.

Ik heb hierover echter niks kunnen vinden op internet. Is dit ook een standaard connector of iets speciaals voor dit type voeding? Wie kan mij hiermee helpen?



Zaterdag 02 december 2006 16:01



Phalox

Solar Powerrrd





Reacties: 495
Reg. datum: 06-10-2006

Ik wist niet of dit wel thuishoorde hier, tot ik in de startpost las dat er stond 'praktijkvoorbeelden van anderen' wel.. hier ben ik dan



tokesnugerd in "Het 'kleine projectjes'-topic"
Hier heb ik mijn klein projectje geshowed, misschien daar er een antwoord opgeven ?

Alvast bedankt voor dit mooie topic, het was zeer handig voor mij, ik ga dus verder in het andere.



Zondag 03 december 2006 14:20



bokskater

blurb..


Reacties: 453


Reg. datum: 11-08-2006

iemand ervaring met t-sata connectors?


Heb hier een setje, maar weet voor geen meter hoe ik deze moet aansluiten ...
Alvast bedankt!



Maandag 11 december 2006 15:39



SMSfreakie

Reacties: 1.408


Reg. datum: 09-03-2004

Binnenkort eens een ATX voeding modden,

Alleen ik Dacht zo bij me zelf, als ik de ATX stekker en wat molex snoertjes voorzie van stekkers! en ik maak meerdere uitgangen voor elke spanning, dan kan ik er ook nog mobo's aan hangen?

Alleen dan zou ik ook de PS_On en PWR_OK lijnen naar buiten moeten brengen, EN nog eens intern zien te verbinden als het nodig is, Hoe ga ik dat netjes doen?

Zelf dacht ik pak een relais, zo aansluiten dat mn externe aansluitingen geschakeld staan voor een mainboard, als er geen manuele override is van de schakelaar ( voor als er geen bord ( of een AT bord ) aan hangt )

in dien manuale override, 5volt standby spanning over het relais gooien, Relais schakelt de PS_ON en PWR_OK lijnen, en de voeding zou moeten werken zonder bord?



Maandag 11 december 2006 18:59



Akino

Dr. Opteron



Reacties: 168


Reg. datum: 17-12-2003

Leuk draadje,gebruik een ATX PSU al jaren als simpel test spanningsbron.


Echter om een schakelende voeding de titel "Lab voeding of stabiele voeding" te geven,vind ik nogal dapper.
Omdat ; je nog steeds zit met de spreiding van de soms van het vermogen tussen de 12V en de 5 en 3.3V Zit.Hoe meer vermogen je op de 12 Volt verbruikt,des te minder vermogen je op de 5 en 3.3 over houd,of visa versa.400watt is vaak geen 400 watt.Schakelende voedingen zijn relatief stabiel,maar als je tegen de grens van hun kunnen aanloopt,of wel/geen vermogen c.q. belasting van ze vraagt (repareer vaak ZWARE autoversterkers)dan zijn ze niet meer stabiel te noemen.Daar is een PSU ook niet voor ontworpen,en ook op je moederbord zitten nog een bak onderdelen,om je voltlijnen "stabiel" te maken en houden.
Een echte stabiele voeding (zelf oude PTT 12V 10A ding) lever dus ook gegarandeerd 12V 10A,ding zit ook vette ringkerntraffo in,dikke elco's,etc,etc,etc..,en je tilt je er een breuk aan.
Bij een constant stroomverbruik is idd een PC voeding voor het meest voorkomende hobbywerk goed te doen.Wel is en blijft de "stabiliteit" afhangkelijk van de kwaliteit van de PSU,maar een garantie is het ook niet.
In het voorbeeld/topicstart zie ik toch veel PSU's waar ik zo m'n qua ,kwaliteit der componenten, vraagtekens bij heb,vooral als je ze zwaar gaat belasten.

Stroom tappen via USB(2) van je moederbord,...zie ik zelf het voordeel niet van in,wel veel nadelen voor als er iets fout gaat.Pak dan liever een niet op de PC aangesloten USB(2) hub met externe stroomvoorziening,die zijn in tegenstelling tot je moederbord vaak wel kortsluitngsbeveiligd,en kunnen ook meer stroom leveren.


Ben persoonlijk geen voorstander van knutsselen aan een goed draaiende PC als testoplossing.Want waneer je het minste verwacht,gaat het net altijd mis.

Van de een of de andere overleden mini Dell PC (geen notebook),die via een adapter werkte in plaats van een interne PSU,heb ik de adapter nu in vaker in gebruik dan m'n ATX,de groot uit gevallen "adapter" levert,ook "stabiel" 12+ en 12-,en meer heb ik vaak niet nodig,om eens wat te testen,op papier zou ie 12.5A moeten kunnen leveren,maar dat haalt ie van z'n leven nooit.


Ook heb ik zijn connector van het moederbord verwijderd,zodat ik nu maar een klein blokje met 1 schakelaar en 2 aansluitpinnen heb,i.p.v. weer ruimte kwijt op m'n werktafel.

Vaak zijn de redundant (hotswap) voeding uit aftandse 19" switches enzo, ook leuke test voedingen,enkel deze liggen vaak niet voor het oprapen.

Voor wie geen PSU over heeft,op circuits online,in het stukje schakelingen staan genoeg voorbeelden van hoe je zelf een simpele voeding kunt maken.

Tyan K8WE,2 x Opteron 275,7Gb DDR400 Reg ECC,4XCheeta 36GB 15K raid 5,2xCheetha 15 K 73Gb LSI Megaraid 1600,HD4870 1GB,EOS 350D EOS 40D



Woensdag 13 december 2006 13:23



Ocho53

Reacties: 14


Reg. datum: 04-03-2006

Hallo allemaal,


ik heb een nieuwe pc inelkaar gezet, maar hij start niet op. Via "Hangen en Opstartproblemen troubleshooter" kom ik hier terecht. Er staat: Ontkoppel de voeding van het moederbord en test het met een papierclipje/stroomdraadje op de ATX connector: groene draad doorlussen naar een willekeurig zwarte draad Dit heb ik gedaan. Maar wat zou er dan eigenlijk moeten gebeuren?



Woensdag 13 december 2006 13:47



MewBie

bla bla bla



Reacties: 4.199


Reg. datum: 23-04-2002

Dan zou de voeding aan moeten gaan.

Pentax K-5 :: K10D :: DA 18-55 :: DA 18-250 :: DA* 16-50 :: DA* 60-250 :: Sigma 8-16 DC HSM



Woensdag 13 december 2006 14:10



Phalox

Solar Powerrrd





  • Bezoek homepage van Phalox

Reacties: 495
Reg. datum: 06-10-2006

Wel zorgen dat er nog iets is aangesloten op de voeding.. harde schijf, cd rom speler ofzo..

Je bent toch wel bezig op ATX connector he (das de stekker die je op je moederbord steekt)

En wat gebeurt er dan ?



Woensdag 13 december 2006 14:19



Ocho53

Reacties: 14


Reg. datum: 04-03-2006

Heb het net ff uitgeprobeerd, eerst had ik alleen het draaide erin gestopt en niks aangesloten, maar ik heb het net nog eens geprobeerd en de harde schijf aangesloten en die gaat draaien, dus de voeding is het niet, bedankt voor de tips.



Vrijdag 16 maart 2007 10:00



Boland

Reacties: 3.058


Reg. datum: 08-07-2003

quote:


Ocho53 schreef op woensdag 13 december 2006 @ 13:23:
Hallo allemaal,
ik heb een nieuwe pc inelkaar gezet, maar hij start niet op. Via "Hangen en Opstartproblemen troubleshooter" kom ik hier terecht. Er staat: Ontkoppel de voeding van het moederbord en test het met een papierclipje/stroomdraadje op de ATX connector: groene draad doorlussen naar een willekeurig zwarte draad Dit heb ik gedaan. Maar wat zou er dan eigenlijk moeten gebeuren?

Dit zou ik ook willen proberen, maar met een paperclib is wel veilig dus? Gewoon de groene draad doorlussen met een willekeurige zwarte draad?



Vrijdag 16 maart 2007 13:45



shorttracker

Reacties: 84


Reg. datum: 21-08-2005

zoals je hierboven kan lezen klopt dat inderdaad

ook is in de startpost is te zien dat de groene draad gewoon naar de min kortgesloten wordt.
(als je hem aan wilt doen...)



Vrijdag 16 maart 2007 18:53



Boland

Reacties: 3.058


Reg. datum: 08-07-2003

quote:


shorttracker schreef op vrijdag 16 maart 2007 @ 13:45:
zoals je hierboven kan lezen klopt dat inderdaad

ook is in de startpost is te zien dat de groene draad gewoon naar de min kortgesloten wordt.


(als je hem aan wilt doen...)

Ja ik wil hem gewoon aan doen zonder mobo, want ik heb het probleem dat de fans even gaan draaien en daarna weer uit; dus kan duiden op voedingsprobleem (net nieuw ding )



Vrijdag 16 maart 2007 19:48



shorttracker

Reacties: 84


Reg. datum: 21-08-2005

je moet wel iets aansluiten op je voeding, een hardeschijf en een moederbord moet goed zijn .


anders gaat je voeding lekker oscilleren en dat zorgt voor warme spoelen en een overbelasting van componenten.

(ook te lezen in de topicstart)

als je geen ander moederbord heb, moet je een paar van die vermogen weerstanden ertussen doen.

greetz




Dinsdag 17 april 2007 17:58



T1psY

SD-Computers





  • Bezoek homepage van T1psY

Reacties: 220
Reg. datum: 25-12-2006

Na het lezen van dit topic ga ik ook een oude voeding die hier nog ligt ombouwen tot labvoeding. Als jullie willen maak ik er een volledige log van (zoals in euss' wishlist gevraagd wordt).

http://www.t1psy.be -- http://www.sd-computers.be



Woensdag 25 april 2007 19:07



Xenation

Reacties: 1.340


Reg. datum: 16-02-2001

Ik heb het ook geprobeerd in elkaar te knutselen, de eerste was er iets niet goed gegaan, paar dikke vonken er vanaf.

Nu de tweede iets voorzichtiger gedaan en niet te snel. Maak gebruik van 2x 22ohm 10W parallel weerstanden, een 4,7ohm 10W voor de 5v lijn en een 6.8ohm voor de 3.3V lijn. Daarna ging ie dus niet meer aan. Na aanschakelen zag je ff de fan heel klein beetje bewegen en daarna niet meer. Nu knip ik de twee weerstanden voor de 12V lijn eraf, toen deed ie het wel.

Alleen nu wordt de 4,7ohm weerstand behoorlijk warm, had de voeding ik denk een half minuutje aan staan. Hoort dit zo warm te worden? Moet ik per se de 12V toch gaan belasten?



Maandag 16 juli 2007 23:27



Wyvern

^^

Reacties: 16
Reg. datum: 11-03-2003

quote:


Sine schreef op donderdag 11 maart 2004 @ 21:14:
Dar kan best ... maar de problemen komen meestal pas als je de 12V lijn gaat belasten, dan klapt de 5V (en daarmee de 12V lijn mee) in elkaar

Ik heb de 12V van een ATX 2.0 voeding gebruikt voor een (ir)racebaan (Bladeracers) en nu issie stuk . Is dit een voorbeeld van wat er bedoeld wordt met dat de 5V en 12V in elkaar klappen? Wat kan er dan allemaal stuk zijn gegaan?



Dinsdag 04 september 2007 10:57



Tasslehoff

Altijd leuk ;)

Reacties: 873
Reg. datum: 13-05-2005

Sorry voor de topickick

Ben bezig met het verbouwen van een 400 watt ATX-voedin naar een "externe" voeding voor een kratradiootje welke op een scheepswerf komt te staan. De voeding is gedeeltelijke gestript (alle kabelbomen uitgedund, moederbord connector weg en 1 molex voor test nog in de voeding gesoldeerd).

Op de 3,3 volt hangt een oranje 3 volts led, op de 5 volt hangen 2 leds en een 6 volts lampje voor belasting plus dus 1 draad van de molex en aan de 12 volt hangt een led in een tuimelschakelaar plus (als hij het eindelijk gaat doen) via een aantal draden een autoradio en extra versterker plus de 12 volt uit de molex.

Het probleem waar ik tegen aan loop is dat de voeding wel aanschakelt maar vervolgens weer uitgaat. Heb ter testbelasting een oude 8gb Samsung schijf (0.5A op 5 volt en 0.5A op 12 volt) op de molex gehangen en dan oscilleert de voeding met ene frequentie van ongeveer 20 hz. Onbelast (als in alleen de leds en het 6 volts lanpje plus het 12 volts ledje in de schakelaar) oscilleert de voeding op 5-10 hertz.

Ik heb internet al afgestruind naar mogelijke verklaringen, ben al bezig geweest om ipv via PS-on en gnd de schakelaar op PS-on en pwr-gd te schakelen maar dit geeft hetzelfde effect.

Er zijn geen kortsluitingen of printbreuken, er staan geen elco's in de de voeding bol, aan de primaire kant kloppen de spanningen (en de fan op 12 volt aan de primaire kant blijft na inschakelen ook constant draaien terwijl aan de secundaire kant dus de hele boel oscilleert). Ik heb helaas niet de beschikking over verfijnde meetapparatuur (moet me behelpen met een 10 euro multimeter en 2 soldeerbouten van 15 watt voor het fijne en 30 watt voor het grovere werk).

De enige verklaring die ik uit alle zoekresultaten zou hebben is dat er toch een aantal weerstanden nog geplaatst moeten worden op de 5 en 12 volts lijnen, terwijl andere topics op internet voor hetzelfde doel alleen een brug leggen tussen PS-on en gnd.

Wie heeft het verlossende antwoord? * Tasslehoff wordt een beetje kriegel na 3 avonden klooien ..

Ach, ook even patsen



Dinsdag 04 september 2007 11:19



jerbro

Reacties: 165


Reg. datum: 20-09-2001

Ik denk dat het oscilleren komt omdat de belasting nog niet groot genoeg is. In de startpost van dit topic staan schema's om weerstanden aan de 12V en 5V te hangen, hierdoor wordt 1A getrokken over deze lijnen. Ik denk dat de 0,5 A van je harde schijf niet genoeg is. Bovendien weet ik niet of je harde schijf wel continu deze stromen trekt, of slechts bij het opspinnen, of zoeken naar de data.


Ik zou dus gewoon zorgen voor meer belasting op de 12V en 5V lijnen.

quote:


Tasslehoff schreef op dinsdag 04 september 2007 @ 10:57:
Op de 3,3 volt hangt een oranje 3 volts led, op de 5 volt hangen 2 leds en een 6 volts lampje voor belasting plus dus 1 draad van de molex en aan de 12 volt hangt een led in een tuimelschakelaar plus (als hij het eindelijk gaat doen) via een aantal draden een autoradio en extra versterker plus de 12 volt uit de molex.

Je hebt hierbij hoop ik wel weerstanden in serie met de leds gezet? anders hebben de leds waarschijnlijk geen lang leven.

quote:

De enige verklaring die ik uit alle zoekresultaten zou hebben is dat er toch een aantal weerstanden nog geplaatst moeten worden op de 5 en 12 volts lijnen, terwijl andere topics op internet voor hetzelfde doel alleen een brug leggen tussen PS-on en gnd.



Het verschilt per voeding of deze wel of niet gaat oscilleren met weinig belasting. Het kan best zo zijn dat het op die sites werkt omdat ze een ander type voeding hebben dan dat jij hebt.



Dinsdag 04 september 2007 11:54



Tasslehoff

Altijd leuk ;)

Reacties: 873
Reg. datum: 13-05-2005

Duidelijk. Dan zal ik eerdaags ook de weerstanden uit de TS halen, had verwacht met de LEDS etc al wel een eind op weg te komen .. Bedankt voor het antwoord, ik ga verder!!

Ach, ook even patsen



Zondag 07 oktober 2007 14:34



michiel-038

Reacties: 27


Reg. datum: 15-09-2007

heeey ik heb er geen balle verstand van dus daarom deze vraag welke draden meot ik met elkaar verbinden om mijn voeding te laten draaien zonder dat hij in de pc zit:Sof is hij gewoon kapot als een voeding het neti deot als alle kabels nergen ingeplucht zijn...(ik wil hem namelijk inbouwen in mijn radiokrat) thanks michiel



Zondag 07 oktober 2007 17:52



_ferry_

Moderator Tweaking

Nipple Tweaker



  • Bezoek homepage van _ferry_

Reacties: 37.884
Reg. datum: 27-01-2002

Groen met zwart.



Maandag 08 oktober 2007 19:37



michiel-038

Reacties: 27


Reg. datum: 15-09-2007

als ik grijs aan groen vast maak doet hij het nog steeds niet(de pc veoding)


er zitten 7 klompjes (soort kroontjes)aan de voeding met allemaal draden eraan, zegt dat iets over de voeding??thanks michiel



Maandag 08 oktober 2007 19:45



michiel-038

Reacties: 27


Reg. datum: 15-09-2007

heey het is gelukt


maar de ventilator draait neit hoe doe ikdat??
thanks michiel



Maandag 08 oktober 2007 19:59



michiel-038

Reacties: 27


Reg. datum: 15-09-2007

hij doet het toch niet er komt alleen uit geel en paars net genoeg om een ledje te laten branden



Maandag 08 oktober 2007 20:19



the_stickie

Reacties: 2.884


Reg. datum: 12-07-2001

quote:


michiel-038 schreef op maandag 08 oktober 2007 @ 19:59:
hij doet het toch niet er komt alleen uit geel en paars net genoeg om een ledje te laten branden

start je eigen topic in plaats van dit hier te bevuilen.


lees alvast wel eens een keer de startpost van dit topic, staat veel nuttige info in



Maandag 08 oktober 2007 21:19



michiel-038

Reacties: 27


Reg. datum: 15-09-2007

quote:


the_stickie schreef op maandag 08 oktober 2007 @ 20:19:
[...]

start je eigen topic in plaats van dit hier te bevuilen.


lees alvast wel eens een keer de startpost van dit topic, staat veel nuttige info in

ik zit op havo en ben 14 ik snap er dus helemaal niks van dus zou iemand mij het in nederlands uit kunnen leggen??ik weut het ik ben mischien een mochool maar daar kan ik ook niks aan doen



Maandag 08 oktober 2007 21:29



SilentWings

Reacties: 43


Reg. datum: 01-05-2006

Leer je op de havo tegenwoordig ook niet meer hoe je moet zoeken?


Of heb je gewoon een hekel aan lezen?
Misschien heb je hier wat aan?

SilentWings wijzigde deze reactie 08-10-2007 21:30 (5%)

Asus A8N-VM CSM; Athlon64 3000+



Maandag 08 oktober 2007 22:12



naftebakje

Reacties: 5.402


Reg. datum: 01-02-2002

Een beetje vriendelijker kan ook wel!

@michiel-038: op GOT verwachten we enig niveau, ik vrees dat als je er met de info in de startpost en de FAQ niet uit geraakt, we je hier niet verder kunnen helpen. Ik raad je aan om de FAQ en de startpost van dit topic nog eens rustig door te lezen, als je het dan nog niet snapt zal het helaas iets te hoog gegrepen zijn (en dat wil helemaal niet zeggen dat je een mongool bent!).

Als de boer zijn koeien kust, zijn ze jarig wees gerust. Varkens op een landingsbaan, leiden nooit een lang bestaan. Als de boer zich met stront wast, zijn zijn hersens aangetast. Als het hooi is in de schuur, zit het wijf bij den gebuur.



Dinsdag 09 oktober 2007 12:19



Tasslehoff

Altijd leuk ;)

Reacties: 873
Reg. datum: 13-05-2005

Update projektje:


Hij zei boem en einde voeding... Ben bang dat mijn leet skilz op soldeergebied iets teveel vastgeroest zaten

Ach, ook even patsen



Woensdag 10 oktober 2007 16:22



michiel-038

Reacties: 27


Reg. datum: 15-09-2007

kheb ff vraagje...


me voeding kan 10a leveren bij 12v moet ik dan de aantal gele draden gewoon door 10 delen??omte weten hoeveel a er op 1 gele draad zit??



Woensdag 10 oktober 2007 16:24



simplendi

Reacties: 2.229


Reg. datum: 29-01-2004

quote:


michiel-038 schreef op woensdag 10 oktober 2007 @ 16:22:
kheb ff vraagje...
me voeding kan 10a leveren bij 12v moet ik dan de aantal gele draden gewoon door 10 delen??omte weten hoeveel a er op 1 gele draad zit??

Nee dit werkt anders. De 12V zitten (meestal als je een rail hebt (anders staat er op je voeding 12V1 en 12V2)) allemaal bij elkaar. 1 draad kan (theoretisch mits de draad dik genoeg is) dus 12A leveren.



Woensdag 10 oktober 2007 16:39



michiel-038

Reacties: 27


Reg. datum: 15-09-2007

quote:


timcooijmans schreef op woensdag 10 oktober 2007 @ 16:24:
[...]

Nee dit werkt anders. De 12V zitten (meestal als je een rail hebt (anders staat er op je voeding 12V1 en 12V2)) allemaal bij elkaar. 1 draad kan (theoretisch mits de draad dik genoeg is) dus 12A leveren.

er zitten dus 9 losse draden uit de voeding...



Donderdag 11 oktober 2007 13:45



michiel-038

Reacties: 27


Reg. datum: 15-09-2007

ik ben erachter gekomen dat je een led lampje tussen de paarse draad meot doen en een andere maar welke draad is dat groen of wit of blouw of grijs??


ik hield hem dus tussen de verkeerde en me voeding is ontploft
kan iemand me zeggen tussen welke ik dus wel van die 4 meot kiezen...



Donderdag 11 oktober 2007 16:00



_l_Arjan_l_

Reacties: 194


Reg. datum: 21-10-2003



hier staat een overzicht waar elke kleur draad voor is. Je ziet bijvoorbeeld dat groen staat voor 'active low', dus deze moet je verbinden met de ground om de voeding aan te zetten.
Paars is de '+5 VDC Standby Voltage (max 10mA)'. Als je voeding in het stopcontact zit, kun je dus een LEDje laten branden als je een LED en weerstand tussen paars en zwart stopt.
Een ATX voeding kun je vaak alleen opstarten (door groen en zwart te verbinden) als de voeding belast wordt. Je zult er dus bv een cd rom speler, harde schijf oid aan moeten hangen. Dan kun je LEDjes laten branden door ze met een weerstand tussen rood en zwart (5 Volt) of geel en zwart (12 Volt) te zetten.



Zondag 21 oktober 2007 23:28



Roland W.V.A. v

  • Bezoek homepage van Roland W.V.A. v

Reacties: 1
Reg. datum: 21-10-2007

'k Wil een dergelijke PC-voeding ombouwen voor mijn 27MC en lineair aan te sturen op 12Volt.

Zijn deze voedingen hier voor te gebruiken??????

Lees wel dat ik met de GROENE-draad de voeding moet aanzetten en diverse ''belastings-weerstanden'' moet inbouwen.........





Maandag 22 oktober 2007 10:04



_l_Arjan_l_

Reacties: 194


Reg. datum: 21-10-2003

Ik zou hiervoor geen pc voeding gebruiken, omdat de spanning minder stabiel is dan die van een goede lineaire labvoeding en de PC voeding niet kortsluitvast is.


Volgens mij worden er voor 27MC bakken vaak 13.8 Volt voedingen gebruikt. Deze kun je bouwen met een LM723. Zoek maar op lm723 13.8 power supply. Je vindt dan genoeg schema's en uitleg.



Maandag 22 oktober 2007 12:22



SA007



  • Bezoek homepage van SA007

Reacties: 3.989
Reg. datum: 29-10-2002

Omdat de spanning minder stabiel is? Das onzin.


Een pc voeding is verschikkelijk stabiel zolang je 'm een minimale belasting geeft (in de vorm van de 3 weerstanden uit de TS)
Inderdaad zijn die dingen niet kortsluitvast, maar dat heb je ook niet nodig als je 'm gaat gebruiken als voeding voor een apparaat,

Je kan dus prima een standaard pc voeding gebruiken.



Maandag 22 oktober 2007 17:09



_l_Arjan_l_

Reacties: 194


Reg. datum: 21-10-2003

Minder stabiel is idd een beetje foute term. Een pc voeding is een schakelende voeding, waardoor je nog wat hoog frequente troep op je voedingslijnen hebt. Voor digitale logica is dit geen probleem, maar je kunt er wel problemen mee krijgen als je wilt gaan zenden. Er worden voor dit soort toepassingen niet voor niks zware lineaire voedingen gebruikt.



Maandag 22 oktober 2007 17:22



Springuin

Reacties: 1.008


Reg. datum: 10-07-2002

Een pcvoeding kun je prima voor deze taak gebruiken. Volg de topicstart qua weerstanden-verhaal om er zeker van te zijn dat de minimale belasting gehaald wordt. Je kunt de voeding vervolgens inschakelen door de groene draad even met de ground (zwart) te verbinden. De spanning komt helemaal niet zo precies, 27MC's zijn bedoeld voor in de auto en daar varieert de spanning ook tussen de 10 en 14 volt, dus daar moeten ze tegenkunnen.

-----------------8<--------------------------



Zondag 13 januari 2008 00:14



Phalox

Solar Powerrrd





  • Bezoek homepage van Phalox

Reacties: 495
Reg. datum: 06-10-2006

Ik zal weer eens dit oude topic opgraven...

Ik had een tijdje geleden een voeding helemaal opengelegd. Deze heb ik een half jaar zonder problemen gebruikt als projectvoeding (3,3 ; 5 ; 12 V lijnen deden het allemaal goed).

Vrijdag heb ik onderdelen binnengekregen om hem verder af te werken (8 bananenstekkers). Na een paar uur werken had ik 8 stekkers in de zijkant van m'n voeding.. ik zet hem aan... en... niks!!!

Oke, ik dacht, ofwel is die voeding nu stuk, ofwel zit er ergens een slecht contact.
Nadat ik alles had onderzocht, (de stekkers zelf maken op geen enkele manier contact met het omhulsel of andere dragen) vond ik geen fout. Dus.. ik dacht.. voeding stuk!

Na alle stekkers terug losgekoppeld te hebben, WERKT HIJ TERUG.. niet te geloven!

Jullie weten al welke vraag er nu gaat komen: What's going on here ?!
En hoe krijg ik het gefixt ? (ondertussen had ik al een tweede voeding omgebouwd, maar hier nét hetzelfde probleem mee!)

tnx




Zondag 13 januari 2008 02:09



T1psY

SD-Computers





  • Bezoek homepage van T1psY

Reacties: 220
Reg. datum: 25-12-2006

welke bananenstekkers gebruik je juist? Ben je er zeker van dat je ze juist aansluit?

Ik ben zelf ook bezig met het maken van een labvoeding uit een oude (100W) ATX voeding. Binnenkort misschien how-to op me siteje

T1psY wijzigde deze reactie 13-01-2008 02:10 (44%)

http://www.t1psy.be -- http://www.sd-computers.be



Zondag 13 januari 2008 12:42



Gieltjev

Reacties: 274


Reg. datum: 11-02-2005

Meet is met de mulitmeter of de binnenkant van de banaanplug contact maakt met de omhulzing.


in dat geval heb je ze vekeerd gemonteerd. meestal zitten er 3 onderdelen op: de plug zelf, een plastic ringetje waarin de ene kant een kleiner gat heeft dan de andere kant en eeen moertje.



Zondag 13 januari 2008 20:10



Phalox

Solar Powerrrd





  • Bezoek homepage van Phalox

Reacties: 495
Reg. datum: 06-10-2006

Via de aarding op de behuizing maakt hij contact met de stekker..

Ik heb de high end stekkers van de samenkoopactie (Niels' led actie dus). En het omhulsel zit geklemd tussen de 2 plastiekjes -> Totaal geen contact met het omhulsel.

De draadjes zitten ook vast aan het lipje (geen idee hoe je het moet noemen.. zo'n klein metalen plaatje dat bij je stekker zit, en dat rond de schroefdraad past) en dit alles geisoleerd met krimpkous.

Ik snap het dus echt niet!

Nu even proberen ze allemaal terug los te maken.

Pagina: 1 2 volgende laatste




  1   2   3   4


De database wordt beschermd door het auteursrecht ©opleid.info 2017
stuur bericht

    Hoofdpagina